Home > Wordpress > WordPress 2.2.3 erschienen

WordPress 2.2.3 erschienen

9. September 2007

Normalerweise blogge ich nur ungerne über Dinge die sowieso in allen Blogs stehen. Aber zu WordPress 2.2.3 gibt es ein Detail, das ich sehr intressant finde. Zitat sw-guide.de:

Wie Blogsecurity am 22.08. berichtete, wurde eine kritische Sicherheitslücke in WordPress entdeckt, die wohl alle Versionen bis WordPress 2.2 betrifft. Das WordPress-Entwicklerteam wurde entsprechend informiert; ein inoffizieller Patch wurde nicht veröffentlicht, da dadurch Details über die Lücke bekannt würden und dies Hacker entsprechend ausnutzen könnten.

Also Businuess-as-usal bei den Worpress-Leuten.

  1. 9. September 2007, 11:48 | #1

    noch viel besser: wenn es alle versionen bis 2.2. betrifft und jetzt nur ein fix für 2.2.x veröffentlich wurde, freut sich jeder mit 2.0.x

    es wird echt zeit WP zu verlassen

  2. 9. September 2007, 12:20 | #2

    Business as usual bei den WP-Leuten? Ich wuerde eher sagen: „WordPress… Same shit, different version“ – in spaet. 4 Wochen ist die naechste kritische Sicherheitsluecke raus.

  3. 10. September 2007, 00:52 | #3

    http://trac.wordpress.org/changeset?old_path=branches%2F2.2&old=5905&new_path=branches%2F2.2&new=6065

    Müsste irgendwo da sein, so viele änderungen gabs am 2.2er Branch nicht. Viel Spaß beim Suchen und Exploit schreiben.

Kommentare sind geschlossen